CloudSigma would like to inform you that the scheduled maintenance of our VMware Cloud Director in the Cardiff cloud location has been completed succefully. More precisely, upgraded the software version of the Cloud Director.
IMPACT: There was no impact on already existing/running virtual machines. During the maintenance, customers were not able to access the VMware Cloud Director Portal for about 10 minutes.
Posted Sep 07, 2024 - 07:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2024 - 07:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform scheduled maintenance of our VMware Cloud Director in the Cardiff cloud location. More precisely, we will upgrade the software version of the Cloud Director.
IMPACT: There will be no impact on already existing/running virtual machines. During the maintenance, customers will not be able to access the VMware Cloud Director Portal for about 15 minutes.
Posted Sep 01, 2024 - 22:36 UTC
This scheduled maintenance affected: Cardiff Cloud.